No se puede crear AVD ni probar ninguna aplicación con AVD después de actualizar las herramientas de comstackción a 22.6.

Después de la actualización de SDK-Build-Tools a 22.6 y ADT-Plugin no puede crear AVD o ejecutar cualquier aplicación a través de cualquier emulador de los que se crearon previamente antes de actualizar. No se ha mostrado ningún mensaje de error en la console o en log-cat . Así que rastrear el problema

Aquí está la captura de pantalla. Después de hacer clic en el botón Aceptar no pasó nada.

enter image description here

Este es un problema conocido, tendremos una actualización con la corrección en breve.

Puede evitar hacer todas las reversiones a versiones anteriores usando la línea de comando;

Para sistemas Unix:

 android list targets 

Listará los objectives api disponibles que tiene

  android create avd -n  -t  [- 

Creará el avd, entonces debería poder ver el AVD en su Administrador de AVD en eclipse. Puede consultar la documentación en http://developer.android.com/tools/devices/managing-avds-cmdline.html

Desafortunadamente en el último SDK, Emulator no funciona de esa manera. Todavía es un error.

Pero no te preocupes Hay una forma alternativa de hacerlo.
Para iniciar el emulador:
Vaya a Ventana-> Administrador de Android SDK-> Herramientas-> Administrar AVDs
Luego seleccione cualquier AVD de su elección y haga clic en comenzar.

SDK Manager

enter image description here

enter image description here

enter image description here

enter image description here

Por favor comente para más preguntas.