maven las expresiones lambda no son compatibles en -source 1.5

Yo uso maven para construir mi proyecto.

Tengo la siguiente configuración:

D: \ freelance \ polyndrom> mvn -verion Apache Maven 3.2.3 (33f8c3e1027c3ddde99d3cdebad2656a31e8fdf4; 2014-08-12T00: 58: 1 0 + 04: 00) Inicio de Maven: C: \ Archivos de progtwig \ apache \ apache-maven-3.2. 3 Versión de Java: 1.8.0_25, proveedor: Oracle Corporation Inicio de Java: C: \ Archivos de progtwig \ Java \ jdk1.8.0_25 \ jre Configuración regional predeterminada: ru_RU, encoding de la plataforma: Cp1251 Nombre del SO: “windows 7”, versión: “6.1 “, arch:” amd64 “, familia:” dos ”

pero cuando compilo el proyecto, veo los siguientes errores:

lambda expressions are not supported in -source 1.5 

Estoy confundido, mven ve que uso java 8.

pom.xml:

   4.0.0 polyndrom polyndrom 1.0-SNAPSHOT   org.mockito mockito-all 1.8.4   junit junit 4.12      org.apache.maven.plugins maven-jar-plugin    true com.peterservice.polyndrom.Main        

De forma predeterminada, Maven supone que escribió su código utilizando JDK 1.5 y que desea comstackr para ese mismo objective. Necesitará agregar el plugin maven-compiler-plugin a sus plugins de comstackción, para decirle que use 1.8.

    org.apache.maven.plugins maven-compiler-plugin 3.3  1.8 1.8     

Consulte los documentos del complemento para obtener más información: http://maven.apache.org/plugins/maven-compiler-plugin/compile-mojo.html