MVC5, AjaxHelper y los scripts correctos y la orden de carga

De acuerdo, me parece EXTREMADAMENTE ridículo que tengo que publicar una nueva pregunta para encontrar la respuesta, pero, por desgracia, aquí estoy. Hagamos esto lo más simple posible para la próxima alma díscolo que busca resolver esto.

¿Cuáles son todos los scripts más actuales que necesito para que funcione el formulario ajax? Hasta ahora tengo;

    

He visto páginas que dicen que necesito jquery.unobtrusive-ajax.js también, pero eso solo me da un error. ¿Tengo algunas versiones incompatibles cargadas?

He trabajado con esto varias veces en el pasado para MVC3, etc., pero es una tontería que parezca que no encuentro una página simple que explique las expectativas del código para la versión actual.

Gracias de antemano a cualquiera que pueda ayudarme a quitar mi cabeza de donde parece estar firmemente atascada esta tarde.

El mínimo que necesita para AjaxHelper

Paquete NuGet Microsoft jQuery Unobtrusive Ajax 3.1.2

 > Install-Package Microsoft.jQuery.Unobtrusive.Ajax -Version 3.1.2 

Ahora incluye los guiones

   

Adelante y obtenga la última versión si está disponible. Especifiqué v3.1.2 para demostrar que el AjaxHelper funcionó al menos para esta versión en particular en un momento determinado.