Metadatos de error de los servicios de Google Play v13 en AndroidManifest

Mi aplicación está usando Google Play Services para la ubicación. También está usando Google Maps. Hasta hoy funcionaba bien, pero después de la actualización de Eclipse y la instalación de los servicios de Google Play v13, ya no funciona. Hoy he realizado varias actualizaciones. – Android SDK Tools actualizado a 22.3 – Android SDK Platform Tools actualizado a 19 – Android SDK Build-tools actualizado a 19 – Google Play Services actualizado a 13 También he actualizado ADT

Cuando inicio la aplicación recibo este mensaje de error:

java.lang.IllegalStateException: The meta-data tag in your app's AndroidManifest.xml does not have the right value. Expected 4030500 but found 0. You must have the following declaration within the  element:  

He trabajado varias veces con Google Play Services y esta aplicación ha funcionado bien hasta ahora. No incluí ningún metadato en el manifiesto.

Intenté solucionar el problema, incluida la etiqueta de metadatos en el manifiesto de mi aplicación, pero no funciona. Actualmente mi manifiesto de aplicación se ve así (este es el mismo que el manifiesto incluía en mi aplicación cuando funcionaba).

                         

Me pregunto si este problema se debe al manifiesto de google-play-services.

Este es el manifiesto que he encontrado:

     

Para utilizar los servicios de Google Play, he seguido las instrucciones dadas por Google, como en el pasado y hasta ahora no he encontrado ningún problema.

La guía de introducción de Google Maps dice:

Agregue la versión de los servicios de Google Play al manifiesto de su aplicación

Edite el archivo AndroidManifest.xml de su aplicación y agregue la siguiente statement dentro del elemento. Esto integra la versión de los servicios de Google Play con la que se compiló la aplicación.

  

Si usa la revisión 13 del servicio de google play, debe poner esta metaetiqueta:

  

pero no funciona api de nivel inferior como Android 2. *. para resolver este problema primero instale el servicio google play para frayo revision 12 y úselo. funciona en todos los niveles de api

@Javier ¿Has visto la publicación en “blog de desarrolladores de Android”? Actualizaron la aplicación de servicio Google Play la semana pasada. Por lo tanto, el código de versión es adecuado para lib ahora. Funciona bien. Podemos usar la última versión de “google-play-service-lib” ahora. ¡Lo probé y funciona! Vea esto http://android-developers.blogspot.kr/2014/01/google-play-services-41.html