Compatiblity de Material Design a versiones inferiores a Android 5.0?

¿Es posible utilizar temas de diseño de materiales para versiones inferiores a Android 5.0? Según este enlace , no es el caso:

El diseño de materiales es una guía completa para el diseño visual, de movimiento y de interacción en plataformas y dispositivos. Android ahora incluye soporte para aplicaciones de diseño de materiales. Para utilizar el diseño de materiales en sus aplicaciones de Android, siga las pautas definidas en la especificación de diseño de materiales y use los nuevos componentes y funcionalidades disponibles en Android 5.0 (nivel API 21) y superior.

Puede usar la biblioteca de soporte para tener algunas de las características en versiones anteriores y también mencionadas en el siguiente enlace:

https://developer.android.com/training/material/compatibility.html

también como se menciona a continuación, puede visitar este enlace también:

http://android-developers.blogspot.in/2014/10/appcompat-v21-material-design-for-pre.html

Puede usar AppCompat como se indica aquí: http://android-developers.blogspot.com/2014/10/appcompat-v21-material-design-for-pre.html

Todo lo que estás pidiendo está en ese enlace. aplausos 🙂

Sí, es posible utilizar temas de diseño de materiales debajo de Android 5.0. U puede seguir este enlace para ver el enlace de compatibilidad hacia atrás

y para obtener más información sobre el diseño de materiales, utiliza este enlace

Use AppCompat lib como se indica en otros comentarios. Uno de los mejores ejemplos de compatibilidad con materiales es.

https://github.com/tekinarslan/AndroidMaterialDesignToolbar