¿Qué navegadores son compatibles con XSLT 2.0?

El navegador Safari no es compatible con documentos XSLT 2.0.

¿Qué navegadores, si hay alguno, son compatibles con XSLT 2.0?

    Los navegadores aún no son compatibles con XSLT 2.0, de forma nativa.

    • Saxon 9 CE es una implementación XSLT 2.0 basada en JavaScript.
    • Frameless es otra implementación más liviana de XSLT 2.0 en el navegador, que admite grandes partes de la funcionalidad XSLT 2.0 y XPath 2.0

    Ver también: